Enlaces
Esta en:

documentos
Arriba
Bind-9
Bind-8
Ad+bind
Dhcp
Kdephp
Shell
Trucos
Php
Documentos
Cuestiones php
Fedora
Legal
W2000 xp
COMOS
Errores dns

Re: [PHP-ES] Re: Interactuar con Flash...

Write haof XML files: Estefania <estef.barbara_at_gmail.com>
Fecha: Tue, 19 Jun 2007 09:20:32 -0300

Gente!
Les cuento lo que me pasó ya que me estuvieron ayudando muchisimo con esto,
Ocurre que el hosting (es pago) no tiene habilitada la función mail de
php... de no creer! jamás se me hubiera ocurrido... y por bien que estuviera
la función no me tiraba ningún error ni tampoco mandaba el mail... ya me
puse en contacto con soporte técnico haber que solución me dan, o si bien me
habilitan la función...
Graciassssssssss

Estefi

El día 19/06/07, Pablo Siciliano <psiciliano_at_puentenet.com> escribió:
>
> Hola Estefania,
>
> Te recomendaría que hagas un formulario común en html, que te permita ver
> cual es la respuesta del php al que estás accediendo, y que pongas el
> reporte de errores al máximo así te das cuenta de que está pasando.
>
> Al margen de eso, ¿Segura de que tu sever tiene bien configurado el envío
> de mails? ¿Tiene el SMTP que corresponde?
>
> Saludos,
> Pablo.
>
> ----- Original Message -----
> *From:* Estefania <estef.barbara_at_gmail.com>
> *To:* php-es_at_lists. php.net
> *Sent:* Monday, June 18, 2007 12:24 AM
> *Subject:* Re: [PHP-ES] Re: Interactuar con Flash...
>
> >
> > Gente!
>
>
> Sigo con mi formulario y flash, gracias a su ayuda logré hacer lo que
> quería
> y mucho mejor entenderlo... :)
> Gracias Anabela!!!
>
> Por otra parte... colgué todo en mi página... pero no funciona, no hace lo
> que debe hacer, que es enviar un mensaje a una direccion de correo
>
> el codigo era este:
>
> <?php
> $NmEnvio = "www.maximogroup.com.ar";
> $SubjectEnvio = "Asunto del Mensaje";
> $EmailPrincipal = "cristian_at_maximogroup.com.ar";
>
> if ((isset($_POST['email'])) && (!empty($_POST['email']))) {
> if (!empty($_POST['email'])){ $cEmail = $_POST['email']; } else { $cEmail
> =
> " ";}
> if (!empty($_POST['nombre'])){ $cNombre = $_POST['nombre']; } else {
> $cNombre = " ";}
> if (!empty($_POST['asunto'])){ $cAsunto = $_POST['asunto']; } else {
> $cAsunto = " ";}
> if (!empty($_POST['mensaje'])){ $cMensaje = $_POST['mensaje']; } else {
> $cMensaje = " ";}
>
> $BodyAvisoTXT = "$SubjectEnvio\n\n";
> $BodyAvisoTXT .= "Nombre: ".$cNombre."\n";
> $BodyAvisoTXT .= "E-mail: ".$cEmail."\n";
> $BodyAvisoTXT .= "Asunto del Mensaje: ".$cAsunto."\n\n";
> $BodyAvisoTXT .= "Mensaje:\n".$cMensaje."\n";
>
> $headersAviso = "From: $cNombre <$cEmail>\n";
> $headersAviso .= "Reply-To: <$cEmail>\n";
> $headersAviso .= "Return-Path: <$cEmail>\n";
> $headersAviso .= "X-Originally_To: <$EmailPrincipal>\n";
> $headersAviso .= "X-Sender: <$cEmail>\n";
> $headersAviso .= "X-Mailer: PHP/". phpversion()."\n";
> //specify MIME version 1.0
> $headersAviso .= "MIME-Version: 1.0\n";
> //plain text version of message
> $headersAviso .= "Content-Type: text/plain; charset=ISO-8859-1\n"."
> Content-Transfer-Encoding: 7bit\n\n";
> $headersAviso .= "$BodyAvisoTXT";
> $headersAviso .= "\n\n";
> mail($EmailPrincipal, $SubjectEnvio, "", $headersAviso);
> }
> ?>
>
> Tengo los archivos .fla y .swf como corresponde... pero no me llega el
> mensaje a ese correo... que puede ser??? alguna idea? no deberia
> configurar
> nada más del correo verdad?
>
> Graciasss
>
> Estefi
>
> ------------------------------
>
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.472 / Virus Database: 269.9.0/853 - Release Date: 18/6/2007
> 15:02
>
>
Nearby mar jun 19 2007 - 18:23:07 CEST

Este archivo fue generado por hypermail 2.2.0 : mié nov 07 2007 - 20:55:37 CET


Página Principal
Google

Web
dns.bdat.net

Visita nuestro proveedor:
www.bdat.net

Publicidad:

Impresenteibols:Humor Jazz, música en vivo