Google
Web dns.bdat.net

[PHP-ES] Problemas causados por Horde y el PEAR

Write haof XML files: webmaster(EN)telemaco.fuac.edu.co
Fecha: mar 01 feb 2005 - 17:02:47 CET


Hola Lista.

Bueno, la semana pasada decidí instalar el horde y su IMP (webmail) en
mi servidor, seguí todas las instrucciones e instale todos los módulos
de PEAR que requería, tambien modifique el php.ini agregándole la ruta
de los módulos PEAR include_path = "/usr/share/php" y no más.
después me dí cuenta que el CMS que esta en la raíz del sitio ya no
funcionaba, comencé entonces a testear el código y medí cuenta que lo
que no funciona del php son todos los tipos de inclusiones
include();
include_once();
require();
require_once();
nada de eso funciona y es un gran problema por que manejo la estructura
clásica:

index.php
        header.php
        modulo
        footer.php

la verdad no se que hacer, ya quite la línea que modifique del php.ini
deje todo igual pero no anda.
los modulos PEAR que tengo instalados son los siguientes:

Installed packages:
===================
Package Version State
Archive_Tar 1.2 stable
Auth 1.3.0r3 beta
Auth_SASL 1.0.1 stable
Console_Getopt 1.2 stable
Console_Table 1.0.1 stable
DB 1.6.8 stable
Date 1.4.3 stable
File 1.1.0RC3 beta
File_Find 0.3.1 beta
HTTP_Request 1.2.4 stable
Log 1.8.7 stable
Mail_Mime 1.2.1 stable
Net_Sieve 1.1.0 stable
Net_Socket 1.0.5 stable
Net_URL 1.0.14 stable
PEAR 1.3.4 stable
Services_Weather 1.3.1 stable
XML_RPC 1.2.0RC6 beta

Estoy muy confundido y no se que hacer.
Agradesco desde ahora a todos los que han leido hasta aquí y mucho más a
los que me expliquen que fue lo que paso???

Bueno, gracias lista.

-- 
PHP Spanish Localization Talk Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php


Este archivo fue generado por hypermail 2.1.7 : sáb 19 mar 2005 - 01:01:24 CET